1995 Chevy Tahoe ABS Activation

1995 Chevy Tahoe

Chevy Tahoe




On the 1995 Chevy Tahoe, when the anti-lock braking is activating at slow speeds, usually under 5mph or so, this is most commonly due to an increased air gap between the wheel speed sensor and the hub reluctor ring due to rust and debris built up on the sensor mounting surface. This is a “known problem” and GM has issued a Technical Service Bulletin to check and test the front ABS Sensors and clean the sensor mounting surfaces. The procedure to find and correct this issue is as follows:

Measure AC voltage and clean wheel speed sensor mounting surfaces.

1.

Raise the vehicle on a hoist.

2.

Disconnect both the front wheel speed sensor harness connectors.

3.

Place a DVM across the terminals of each sensor connector.

4.

Rotate the wheel with hand speed and measure the ACmV’s. The reading should be at least 350 ACmV’s.

5.

If the reading is between 200 and 350 ACmV’s, remove the wheel, caliper and rotor in order to gain access to the speed sensor.

6.

Remove the wheel speed sensor and plug the hole to prevent debris from falling into the hub during service.

7.

Clean the wheel speed sensor mounting surface using a wire brush, sand paper, emery cloth, ScotchBrite(TM) or other suitable material. Be sure to thoroughly clean the wheel speed sensor surface. There should be no rust or corrosion.

8.

Check the sensor head to determine if it has been warped/distorted due to the corrosion build up or other causes. Inspect the mounting surface on the sensor head for flatness by placing it on the edge of a metal machinists scale or other suitable straight edge to measure the flatness. Check the sensor for flatness in multiple (minimum 3) positions/directions. If the sensor head is distorted, replace the sensor.

9.

Apply (spray) two thin coats of the specified rust penetrating lubricant (corrosion inhibitor) to the complete sensor mounting surface on the bearing hub. Allow to dry for 3-5 minutes between coats. Use ONLY Rust Penetrating Lubricant, P/N 89022217 (Canadian P/N 89022218).

10.

When the corrosion inhibitor is dry to the touch (about 10 minutes), apply a thin layer of bearing grease to the hub surface and sensor 0-ring prior to sensor installation. Use ONLY Wheel Bearing Lubricant, P/N 01051344 (Canadian P/N 993037).

11.

Install either the original sensor or a new one in the hub and secure the sensor. Ensure that the sensor is seated flush against the hub.

12.

Install the rotor, the caliper and the wheel.

13.

Place the DVM across the sensor terminals and recheck the voltage while rotating the wheel by hand. The voltage should now read at least 350 ACmV’s.

Does your vehicle have a similar problem? Get connected to a Live Q&A session with a certified Auto Mechanic and get your answers on this problem now!

post-divide


post-divide



Related posts